Nice TWiki > TWiki > SearchDoesNotWork (r1.1 vs. r1.2) TWiki webs:
Dev | Doc | Main | TWiki | Sandbox
TWiki . { Welcome | Register | Changes | Topics | Index | Search | Go }
 <<O>>  Difference Topic SearchDoesNotWork (r1.2 - 01 Sep 2001 - PeterThoeny?)
Changed:
<
<

FAQ:

>
>

FAQ:

Changed:
<
<

Answer:

>
>

Answer:

Changed:
<
<

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.

>
>

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.

Changed:
<
<

See other TWikiFAQs.

>
>

Back to: TWikiFAQ


 <<O>>  Difference Topic SearchDoesNotWork (r1.1 - 26 Jan 2001 - PeterThoeny?)
Added:
>
>

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that TWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.

See other TWikiFAQs.

-- PeterThoeny? - 26 Jan 2001


Topic SearchDoesNotWork . { View | Diffs | r1.2 | > | r1.1 | More }
Revision r1.1 - 26 Jan 2001 - 08:16 GMT - PeterThoeny?
Revision r1.2 - 01 Sep 2001 - 00:21 GMT - PeterThoeny?
Copyright © 1999-2003 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback.